AnsweredAssumed Answered

64-bit browser support

Question asked by jdavistdi on Mar 16, 2012
Latest reply on Mar 16, 2012 by agentQ

Hello,

 

I haven't been able to get Qualys Browser Check to work on the 64-bit version of Firefox (Minefield or "Nightly" build). I realize that this is not a GA release browser, but it would be great to understand what prevents the plug-in from being installed or supported. I'm running version 14 of 64-bit Firefox.

 

Thanks.

Attachments

Outcomes