AnsweredAssumed Answered

Adobe Reader & Acrobat vulns

Question asked by my security on Sep 12, 2011
Latest reply on Oct 19, 2011 by gjhewitt

Hi,

 

My Qualys reports are showing various Reader/Acrobat vulns but these are from 2010 and 2011.  I cannot see the latest patch (August 2011) being applicable or listed, and in my understanding these monthly patches from Adobe are culumative (meaning that the older vulns are included in the latest patch release).

 

So bearing in mind, that Aug 2011 is not present then that would indicate that is has been applied and thus these older 2010 and 2011 vulns should not be present...however as mentioned, my qualys reports say they are?

 

So now I'm confused as what to do next;  look to try to apply the mentioned patches from the Qualys reports or not?

 

Many thanks, Adam

Outcomes