AnsweredAssumed Answered

FalsePositve Apache Chunked-Encoding Memory Corruption Vulnerability - QID  86352

Question asked by mansior on Jul 1, 2011
Latest reply on Oct 19, 2018 by Robert Dell'Immagine

Hey community,

 

the vulnerability scanner founds the qid 86352 on one of our systems. Vernerable apaches are

  • Web servers based on Apache code versions 1.2.2 and above
  • Web servers based on Apache code versions 1.3 through 1.3.24
  • Web servers based on Apache code versions 2.0 through 2.0.36


Installed version is 1.3.41. How that's possible? A manipulating firewall?

 

Regards

Andreas



Outcomes