AnsweredAssumed Answered

Vulnerability Signatures will not update

Question asked by steve drake on Mar 31, 2011
Latest reply on Apr 6, 2011 by steve drake
Branched to a new discussion

New user, new box.  After authenticating, I try to update the appliance and nothing happens.  Scanner version is latest (5.14.48-1). Vulnerability signatures are 1.28.66-2.  Would like the latest (1.28.76-2). 

 

Other problems with this new install:

 

Scans of a server on same network with the appliance never complete.  Something is happening as Java is consuming 100% CPU on this server until I kill it.

 

So, can't update, can't scan. Any ideas?

 

Anyone have this appliance (sw version 2.6).  Does it really work?

 

Thanks

Outcomes