AnsweredAssumed Answered

SMB V2

Question asked by Uzoma Otolehi on Mar 12, 2019
Latest reply on Mar 12, 2019 by Uzoma Otolehi

Hello Team,

I am currently having some issues with our Data center Team on the remediation of a High Risk Vulnerability that was discovered by Qualys in my environment. The High Risk Vulnerability discovered is ''Microsoft SMB Server Remote Code Execution Vulnerability (MS 17-010) and Shadow Brokers'' The patch advised us to disable SMB V1 and enable SMB V2. 

According to the Data center guys, doing this has caused one of our critical Bank Servers (Domestic Operations) to have an issue. There were serious service disruptions. 

 

I want to ask how enabling SMB v2 could cause a serious disruption in our domestic operations server. 

 

Please help. 

 

Thanks!

Outcomes