AnsweredAssumed Answered

Google Chrome Vulnerability CVE-2019-5786 and QID 371679

Question asked by putter101 on Mar 7, 2019
Latest reply on Mar 7, 2019 by Robert Dell'Immagine

This vulnerability is for Chrome versions prior to 72.0.3626.121. I have plenty of those in my environment. QID 371679 was created 12 hours ago. I have had many cloud agents with VM enabled check in since then with old version of Chrome, but this QID has not been flagged on any of them. Do I just need to wait longer, or maybe the QID is not ready yet?

 

Thanks.

Outcomes