AnsweredAssumed Answered

Policy Compliance support for PostgreSQL 10/11.x?

Question asked by derekv on Nov 27, 2018
Latest reply on Dec 3, 2018 by derekv

Any eta on when policy compliance will be updated to support newer versions of PostgreSQL? Currently it looks like Qualys supports 9.x.

 

9.x and its derivatives were released between 2010-2016. Version 10 came out late last year and version 11 came out not to long ago in October. Are there plans to update the PC module to support newer versions? It doesn't look like any CIS benchmarks or DISA STIGs are out for anything newer than 9 either, but just curious on roadmap. 

 

Thank you,

Derek

Outcomes