AnsweredAssumed Answered

I have a doubt regarding the Obsolete SNMP version Detected(QID: 105459)

Question asked by srini chirumamilla on Sep 5, 2018
Latest reply on Sep 6, 2018 by srini chirumamilla

My scan report shows that there is a older version of SNMP used on the linux servers. When i did a thorough check on the servers they have most recent SNMP version enabled on it.

you can see the proof here:

root@corpplr3qd01:~ #rpm -qa | grep net-snmp

net-snmp-libs-5.5-60.el6.x86_64

net-snmp-utils-5.5-60.el6.x86_64

net-snmp-5.5-60.el6.x86_64

root@corpplr3qd01:~ #i

root@corpplr3qd01:~ #snmpd -v

 

NET-SNMP version:  5.5

Web:               http://www.net-snmp.org/

Email:             net-snmp-coders@lists.sourceforge.net

 

can anybody suggest me what needs to be done to get rid of this vulnerability.

 

Regards,

Srini.

 

Outcomes