AnsweredAssumed Answered

unable to access community.qualys.com in Google Chrome dev

Question asked by Lily Wilson on Aug 4, 2018
Latest reply on Aug 8, 2018 by Robert Dell'Immagine

Google Chrome dev is giving a NET::ERR_CERT_SYMANTEC_LEGACY error when trying to access community.qualys.com:

 

 

if you click on "ADVANCED", it says "You cannot visit community.qualys.com right now because the website uses HSTS."

Outcomes