AnsweredAssumed Answered

Application showing following error pl do you suggestion pl update the same.

Question asked by Chandrakant Badami on Jun 25, 2018
Latest reply on Jun 27, 2018 by Keith Shaw

This server supports SSL 2, which is obsolete and insecure, and can be used against TLS (DROWN attack). Grade set to F

This server is vulnerable to the POODLE attack. If possible, disable SSL 3 to mitigate. Grade capped to C.

This server supports weak Diffie-Hellman (DH) key exchange parameters. Grade capped to B.   MORE INFO »

The server supports only older protocols, but not the current best TLS 1.2. Grade capped to C.  MORE INFO »

This server accepts RC4 cipher, but only with older protocols. Grade capped to B.  MORE INFO »

This server does not support Authenticated encryption (AEAD) cipher suites. Grade capped to B.  MORE INFO »

Outcomes