AnsweredAssumed Answered

Adobe Flash vulnerabilities found with latest flash installed?

Question asked by Mike Cyr on May 4, 2018
Latest reply on May 7, 2018 by Shyam Raj

Any idea why when I run a scan on a vm Windows Server 2012 R2, the scan results show so many Adobe Flash vulnerabilities, and the latest flash v29x is installed. It's finding v25 vulnerabilities, for example QID 100311  ??

Outcomes