AnsweredAssumed Answered

Adobe Flash Vuln CVE-2018-4878

Question asked by Chris Jones on Feb 8, 2018
Latest reply on Feb 16, 2018 by DMFezzaReed

Hello Forum Members,

 

Wondering if you can help with a query

We have Adobe Flash Reader installed on most of our assets. Affected versions are 28.0.0.137 and earlier.

QID references are 370756 (Adobe Flash Update) and 100328 (IE/Edge Flash Update).

We know we have the following versions of Flash:

Adobe Flash Player 10 ActiveX
Adobe Flash Player 11 ActiveX 64-bit
Adobe Flash Player 11 Plugin
Adobe Flash Player 15 Pepper
Adobe Flash Player 18 ActiveX
Adobe Flash Player 19 NPAPI
Adobe Flash Player 19 NPAPI
Adobe Flash Player 26 PPAPI

 

Our assets are mostly running Cloud Agent with some manual scans as well. However, when I perform the following search I get zero assets affected

vulnerabilities.vulnerability.qid:{qidnnn}

Oddly, I also only get listed 1 asset per version  of Adobe Flash. Anyone got any thoughts before I head to Support?

Outcomes