AnsweredAssumed Answered

Qualys flags vulnerabilities for Thunderbird & Seamonkey

Question asked by Suman Rakshit on Feb 6, 2018
Latest reply on Feb 9, 2018 by Shyam Raj

When I run Qualys scan and analyse the report, it shows multiple vulnerabilities for Firefox, Seamonkey, & Thunderbird as follows:

Mozilla Firefox / Thunderbird / SeaMonkey Multiple Vulnerabilities (MFSA 2015-01 to MFSA 2015-09)

 

However, when we check with user, the user confirms that seamonkey and thunderbird is not being used on their laptop. Can someone please help me out with the reason of flagging vulnerabilities for Seamonkey & Thunderbird when it is not present in the user's machine?

 

Thanks in advance!

Outcomes