AnsweredAssumed Answered

Is an older software version always regarded as a vulnerability?

Question asked by Andreas Schäfer on Sep 11, 2017
Latest reply on Sep 12, 2017 by Busby

Does Qualys always refer to the latest version of a software and report older versions as vulnerabilities? And if yes, is there a way to allow older versions (by creating a rule or something)?

 

For example a company has Adobe Acrobat 10 in use and is very satisfied with it but there is a more recent version. So Qualys always reports the older version as a vulnerability.

 

I hope it's clear what I wanted to say (it's hard to express without being a native speaker).

Outcomes