AnsweredAssumed Answered

how to exclude non-applicable update to target from vulnerabilities scans?

Question asked by Stéph AD on Aug 22, 2017
Latest reply on Aug 28, 2017 by Clément Gajewski

I want to exclude some non applicable updates from scans/report because its generates "false positives" vulnerabilities but i don't know how to do that.

 

I've tried to enable "exclude QIDs not exploitable due to configuration" but my "false positives" QIDs are not listed in the proposed list. example : QID 91068

 

SCCM don't apply patch if its not applicable on target. Why i can't do that in qualys ?

 

Thanks by advance for your help about that.

best regards.

Steph.

Outcomes