Dave Ferguson

Selenium IDE incompatible with Firefox 55

Discussion created by Dave Ferguson Employee on Aug 16, 2017
Latest reply on Oct 2, 2017 by Busby

WAS customers using Selenium scripts should not update to Firefox 55 at this time due to incompatibility with the Selenium IDE extension.

 

https://seleniumhq.wordpress.com/2017/08/09/firefox-55-and-selenium-ide/

Outcomes