AnsweredAssumed Answered

The Shadow Brokers - New Patches for Legacy Systems

Question asked by Abner Almeida on Jul 4, 2017

Hey, guys

 

We're still struggling to fix some of the Shadow Brokers' leaked vulnerabilities, mainly those detected in our legacy systems.

A few weeks ago, according to this site, Microsoft seems to have released patches to fix 3 more vulnerabilities of older systems:

  • EsteemAudit (QID 91367)
  • ExplodingCan (QID 87284)
  • EnglishmanDentist (QID 50003)

The Security Advisory 4025685 describes several patches which supposedly fix these three vulnerabilities.

 

The question is: Has Qualys updated the QIDs (or are they willing to) to detect whether or not these new patches have been applied?

 

I'm asking because from Knowledgebase the only information I get is:

 

EsteemAudit

 

ExplodingCan (this one seems to be updated, the results section in each host shows that KB3197835 is not installed, I just want to be sure that everything is correct)

 

EnglishmanDentist

 

 

Anyone?

Outcomes