Mark Butler

SambaCry Inquiries from Qualys customers: CVE-2017-7494

Discussion created by Mark Butler on Jun 6, 2017

Based on a client inquiry, the vulnerability management product team confirmed that no Samba code is installed on any physical, virtual, internal or perimeter scanners. The scanner OS (CentOS based) does not have any open or listening ports.  

Outcomes