AnsweredAssumed Answered

AWS Scanner Upgrade Required?

Question asked by Jordan Greene on Feb 6, 2017
Latest reply on Feb 6, 2017 by BryanU

We have an existing AWS pre-authorized scanner deployed and functioning properly. Early this morning we received a notice from AWS that Qualys has released a new scanner AMI to the marketplace (2.2.27-2-PA) and that Qualys recommends we update to the new version. I know with the traditional physical/virtual scanners, Qualys will deploy software updates to the scanners automatically. Is there any action required on our part for this? I suspect this might be a standard, template email from AWS that doesn't take into account the auto update functionality of the scanners but I want to confirm that is the case.

Outcomes