AnsweredAssumed Answered

TLS 1.2 support for Android devices

Question asked by Sumit Rao on Feb 7, 2017

As per PCI complaince we are forced to support TLS 1.2 and remove support for TLS 1.0, TLS 1.1 and earlier versions. As per Android documentaion TLS 1.2 is fully supported after API level 20/Android 5(Lolipop)
and above for mobile browsers. In our Android mobile apps we are also using  webview component to display webpages. Before we remove support of TLS 1.1 and
below versions, we want to be double sure it wont effect Samsung, LG,HTC (As we know these vendors customize their OS) users who have android OS 5.0 (Lolipop) and above, since we have huge user base of these devices.

Outcomes