AnsweredAssumed Answered

OpenSSH vulnerability

Question asked by Dushyant Gohil on Nov 28, 2016
Latest reply on Nov 29, 2016 by Dushyant Gohil

Hi,

 

I have scanned one of my server and get below issue in scan report.

 

SSH-2.0-OpenSSH_6.6.1 detected and the solution is to install OpenSSH 7.2p2.

Server is having CentOS 7 installed and there is no any official repo can install the latest OpenSSH. I have tried using Yum and various repositories but won't get success. can any one help me how to resolve this vulnerability.

Outcomes