AnsweredAssumed Answered

EOL/Obsolete Software: SNMP Version Detected

Question asked by boru on Oct 11, 2016
Latest reply on Dec 29, 2016 by adamc

The above vulnerability appears in my Qualys report, however it only affects my HP printers. If I disable it the printers won't work. Having said that, the printers use SNMP v3, V1/V2 are ready only. So is this really a vulnerability that I should be worried about?

Outcomes