AnsweredAssumed Answered

Is there a QID that corresponds with CVE-2014-2022?

Question asked by Joe Fraher on Aug 1, 2016
Latest reply on Aug 2, 2016 by Joe Fraher

After the recent breach at Ubuntu on July 14, 2016, I wanted to create a report to reveal any systems that might be vulnerable in our network.

 

It appears the breach was due to a missing patch in vBulletin Forumrunner plugin code. It appears CVE-2014-2022 addresses the issue.

 

Is there a QID that corresponds with CVE-2014-2022?

 

Is there a way to create a report to identify if we have any machines with this vulnerability based on Qualys scans we have already performed?

Outcomes