dgs250

Need to fix an issue. SNI and Apache2

Discussion created by dgs250 on Jun 29, 2016
Latest reply on Jul 21, 2016 by Ivan Ristić


Hi everyone. I have an A+ website but is not compatible with windows XP (yeah it's compatible but not with the payment operative system REDSYS... they say I have SNI but I don't know how to fix that). I need to fix that issue. Here I'll show you what is my configuration. I have an VPS with one IP and only one site is hosted.

 

I have 2 enabled sites:

 

And this is the another enabled site:

 

This is ports config:

 

And this is the SSL conf:

 

SSLProtocol All -SSLv2 -SSLv3

SSLCipherSuite EECDH+ECDSA+AESGCM:EECDH+aRSA+AESGCM:EECDH+ECDSA+SHA384:EECDH+ECDSA+SHA256:EECDH+aRSA+SHA384:EECDH+aRSA+SHA256:EECDH+aRSA!RC4:EECDH:!RC4:!aNULL:!eNULL:!LOW:DES-CBC3-SHA:!MD5:!EXP:!PSK:!SRP:!DSS

SSLHonorCipherOrder on

SSLCompression off

 

You can check the site here

Thank you SO MUCH

Outcomes