rugk

OCSP Must-Staple

Discussion created by rugk on May 28, 2016
Latest reply on Jul 13, 2016 by Bhushan Lokhande

After Firefox added OCSP Must-Staple and Let's Encrypt supports it now, it would be nice if SSLLabs also checks this feature.

Of course there should be an error message when OCSP Must-Staple is used, but OCSP Stapling does not work.

 

Related links:

 

BTW: Support for Chome "is not on the roadmap" currently. Source: Feature request: OCSP Must Staple (RFC 7633) - Google Groups

Outcomes