AnsweredAssumed Answered

MS16-042 Question - Office Vulnerability

Question asked by Jonathan Keough on May 4, 2016
Latest reply on May 6, 2016 by Jason Shepard

Hello,

 

Qualy's has found many of our Windows 7, Office 2010 pcs vulnerable and requiring MS16-042.  This vulnerability has about 15 different patches depending on the Office platform.  On one computer I am testing with I installed all the patch versions I thought it could be (and more just in case) but I can't find what to install to resolve the vulnerability.  The computer keeps saying in other words "patch doesn't apply"  Can someone help me? 

 

Thank you!

 

Jonathan

Outcomes