AnsweredAssumed Answered

EOL/Obsolete Software: Oracle Database 10.2.0.4 Detected

Question asked by Max il on Dec 16, 2015
Latest reply on Dec 19, 2015 by Max il

we were getting on our scan this vulnerability :

 

  1. ip address

server name

Solaris 9-11

EOL/Obsolete Software: Oracle Database 10.2.0.4 Detected

Active

Vuln

5

there is no CVE or any vulnerability  mentioned

there was A note mentioned that db support was ended in some date in the past

Please suggest how to remediate that ,is it just applicative ? meaning that db version upgrade needed

do we need to do something from Solaris OS side?

Thanks

Outcomes