AnsweredAssumed Answered

Is there a plan to show Android 5.1.1+ support?

Question asked by Dov Dukes on Dec 17, 2015

It seems like the OS and apps running on Android 5.1.1+ don't support TLSv1.0, but Chrome doesn't have any problem with it.

 

I tested with Android 5.1.1 and Android 6.0

Outcomes