AnsweredAssumed Answered

SSL/TLS use of weak RC4 cipher vulnerability

Question asked by shivaprakash T on Dec 2, 2015
Latest reply on Dec 8, 2015 by Adm Selec

Hi Team,

Please can any one  advise what ciphers and TLS versions are secure:

here is what I can configure: RSA_EXPORT1024_WITH_DES_CBC_SHA Accept RSA_EXPORT1024_WITH_DES_CBC_SHA cipher
RSA_EXPORT1024_WITH_RC4_56_MD5 Accept RSA_EXPORT1024_WITH_RC4_56_MD5 cipher
RSA_EXPORT1024_WITH_RC4_56_SHA Accept RSA_EXPORT1024_WITH_RC4_56_SHA cipher
RSA_EXPORT_WITH_DES40_CBC_SHA Accept RSA_EXPORT_WITH_DES40_CBC_SHA cipher
RSA_EXPORT_WITH_RC4_40_MD5 Accept RSA_EXPORT_WITH_RC4_40_MD5 cipher
RSA_WITH_3DES_EDE_CBC_SHA Accept RSA_WITH_3DES_EDE_CBC_SHA cipher
RSA_WITH_AES_128_CBC_SHA Accept RSA_WITH_AES_128_CBC_SHA cipher
RSA_WITH_AES_128_CBC_SHA256 Accept RSA_WITH_AES_128_CBC_SHA256 cipher
RSA_WITH_AES_256_CBC_SHA Accept RSA_WITH_AES_256_CBC_SHA cipher
RSA_WITH_DES_CBC_SHA Accept RSA_WITH_DES_CBC_SHA cipher
RSA_WITH_RC4_128_MD5 Accept RSA_WITH_RC4_128_MD5 cipher
RSA_WITH_RC4_128_SHA Accept RSA_WITH_RC4_128_SHA cipher
all All SSL versions upto TLS Version 1
TLS1 TLS Version 1
TLS1_1 TLS Version 1.1
TLS1_2 TLS Version 1.2
Upto_TLS1_1 All SSL versions upto TLS Version 1.1
Upto_TLS1_2 All SSL versions upto TLS Version 1.2

Outcomes