AnsweredAssumed Answered

Test result: "POODLE (TLS)      No, because server doesn't support TLS" - But the server supports ONLY TLS 1.x

Question asked by Gurken Papst on Aug 7, 2015
Latest reply on Aug 7, 2015 by Ivan Ristić

I am getting a confusing result on SSL Server Test: dab-bank.de.

 

"POODLE (TLS)     No, because server doesn't support TLS"

 

But the same result also says

 

TLS 1.2     Yes   

TLS 1.1     Yes

TLS 1.0     Yes

SSL 3     No   

SSL 2     No

 

and the setup gets an A rating which should require TLS being available. So what is going on here? Did just some strings get mixed up or is there a more serious problem?

Outcomes