AnsweredAssumed Answered

This server is vulnerable to the POODLE attack against TLS servers. Patching required. Grade set to F

Question asked by Maz Jamal on Aug 3, 2015
Latest reply on Sep 8, 2015 by Tim Judge

Hi

 

I am getting the following error when scanning enterpriseenrollment.gmc-uk.org:

 


This server is vulnerable to the POODLE attack against TLS servers. Patching required. Grade set to F


 

This was not the case a few weeks ago and I can't think of anything that has changed.  We were on an A- last time I checked.

 

Anybody able to offer any assistance?

 

I have checked the site with: https://ssltools.websecurity.symantec.com/checker/views/certCheck.jsp

 

And this says my site is not vulnerable "This server is safe from Poodle (TLS) vulnerability."

 

Thanks in advance

 

Regards

 

Mizaan

Outcomes