AnsweredAssumed Answered

Perl pre-reqs for provided scripts (APIv2)

Question asked by Christopher Mercer on Jul 30, 2015
Latest reply on Jul 30, 2015 by Christopher Mercer

I apologize ahead of time if this has already been answered but I couldn't easily find it... I'm trying to use the sample API perl scripts, and for the life of me I cannot install half of the required modules. I'm trying to use a variant of Perl for Windows, and I've tried several versions (32 and 64) of Strawberry Perl, as well as ActivePerl, and I've tried getting the modules with ppm3, ppm4, and through CPAN. Some examples of modules I'm trying to install (per the QualysGuard_Filterscan_Tech_Brief_v8 PDF) are XML::XPath, Config::Simple, and TimeDate.

 

Any suggestions are greatly appreciated. Thanks!

Outcomes