AnsweredAssumed Answered

Adobe Reader and Acrobat Multiple Vulnerabilities (APSB15-15) QID 123662

Question asked by Ross Laurie on Jul 22, 2015
Latest reply on Aug 21, 2015 by Nick Williams

Is anyone else seeing this:

 

THREAT:Adobe Reader and Acrobat are applications for handling PDF files.

Adobe Reader and Acrobat are prone to multiple vulnerabilities that could potentially allow an attacker to take control of the affected system.

Affected Software:
Adobe Reader XI (11.0.11) and earlier 11.x versions for Windows
Adobe Reader X (10.1.14) and earlier 10.x versions for Windows

Results

C:\Program Files (x86)\Adobe\Acrobat 10.0\Acrobat\Browser\nppdf32.dll Version is 10.1.15.11

C:\Program Files (x86)\Adobe\Acrobat 10.0\Acrobat\Browser\nppdf32.dll Version is 10.1.15.11

C:\Program Files (x86)\Adobe\Reader 11.0\Reader\Browser\nppdf32.dll Version is 11.0.11.18

 

None of these versions should trip this QID, yet they are.  Suggestions?

Outcomes