AnsweredAssumed Answered

Problem with Shell Shock Vulnerability

Question asked by Keyur Rana on Jul 2, 2015
Latest reply on Jul 2, 2015 by Robert Dell'Immagine

122723: Solaris Bash Multiple Vulnerabilities (Shellshock) is getting detected every time I run the scan. While as per the admin, this is not relevant.  Solaris 10 Test performed as per (Shellshock bug - vulnerability on Bash shell - UnixArena) does not detect vulnerability. The script shows  server is not vulnerable.


Need assistance to close this vulnerability or false positive.

Outcomes