AnsweredAssumed Answered

SSLv3 vs Poodle status

Question asked by Naveen Madav on Jun 25, 2015
Latest reply on Jun 30, 2015 by Adm Selec

If sslv3 is enabled in the server, as per my understanding that the server is vulnerable to Poodle(SSLv3).

But SSLLabs scan status shows:

SSLv3: yes

Poodle (SSLv3): no

Please clarify if my understanding is wrong / how the Poodle (SSLv3) status is detected currently.

Outcomes