AnsweredAssumed Answered

Can someone please advise on steps to fix the vulnerability - Microsoft GDI+ Remote Code Execution Vulnerability (MS13-096) (KB2896666)

Question asked by Sunil rangineni on May 27, 2015
Latest reply on May 28, 2015 by Robert Dell'Immagine

Our support team has Removed KB2029026 and KB2596672 , installed KB2878233 , after installation was completed, installed KB2029026 and KB2596672 again Impacted servers. However still vulnerability reports.

 

Please advise on the steps to fix this QID.

 

Evidence.

 

RESULTS:

Microsoft Office 2007 Service Pack 3

%ProgramFiles%\Common Files\Microsoft Shared\Office12\ogl.dll Version is 12.0.6659.5000

Microsoft Office Compatibility Pack Service Pack 3

%ProgramFiles%\Common Files\Microsoft Shared\Office12\ogl.dll Version is 12.0.6659.5000

Outcomes