AnsweredAssumed Answered

Logjam Vulnerability (Experimental) on Production detects IE11+MS15-055 as vulnerable

Question asked by Rob_T on May 22, 2015
Latest reply on Jun 2, 2015 by Rob_T

Qualys SSL Labs - Projects / SSL Client
Your user agent is vulnerable to the Logjam attack

seems to detect IE 11 W8.1 as vulnerable against Logjam even OS is patched with Microsoft Security Bulletin MS15-055 - Important


DEV seems to be ok

Qualys SSL Labs - Projects / SSL Client Test

Your user agent is vulnerable to the Logjam attack

 

also this page cannot connect if MS15-055 is installed
https://dh768.serverhello.com/


I assume Prod have some bug, right ?
But dev

SSL Server Test (Powered by Qualys SSL Labs)
says it is also still 1.17.10, so same as Production Version !?

Outcomes