AnsweredAssumed Answered

TLSv1.0 enabled vulnerability

Question asked by alex setiadi on May 18, 2015
Latest reply on May 20, 2015 by jnelson

Hi,

 

PCI DSS v3.1 Requirement 2.2.3 state that SSL and Early TLS are not considered a strong cryptography and can't be use as a security control starting June 2016

Will Qualys produce a QID against this ?

or does anyone have a method in qualys to discover TLSv1.0 ?

 

Thanks,

Alex

Outcomes