AnsweredAssumed Answered

Why does Qualys say Firefox needs to be updated if I'm using the latest version?

Question asked by Sylvio Haas on Apr 27, 2015
Latest reply on Apr 30, 2015 by Sylvio Haas

April 27th, 2015
Hi
I have the latest Mozilla Firefox version, 37.0.2, but
every time I scan Qualys states it needs to be updated.
Why is that and will it be corrected? Thank you.

Outcomes