AnsweredAssumed Answered

TLS 1.0 with IE 6 on XP

Question asked by Oliver Edelmann on Mar 10, 2015
Latest reply on Mar 11, 2015 by Ivan Ristić

Hi,

 

IE 6 on XP is able to use TLS 1.0. It is only deaktivated by default.

Many companies using IE 6 have enabled TLS 1.0 to avoid SSLv3 POODLE Problem.

 

Is there any reason not to use TLS 1.0 with IE 6 beside that fact that IE 6 should not be used any more?

Shoud the Handshake Simalution test include a IE 6 with TLS 1.0 simulation?

 

Best regards

OED

Outcomes