AnsweredAssumed Answered

The User Agent Capability for IE 8-10 / Win 7 is still outdated

Question asked by hellotls on Mar 3, 2015
Latest reply on Mar 3, 2015 by hellotls

In version 1.13.15, Qualys SSL Labs - Projects / User Agent Capabilities: IE 11 / Win 7 has been updated. But Qualys SSL Labs - Projects / User Agent Capabilities: IE 8-10 / Win 7 has not. Since IE uses the cipher suites of SChannel, IE 8-10 on Windows 7 use the new cipher suite order as well, just without TLS 1.2 specific ciphers. The importance is that after you update IE 8-10 cipher suites, all reference user agents prefer PFS cipher suites, so those servers that honor client-side cipher suite order are now possible to get an A.

Outcomes