AnsweredAssumed Answered

QID 38602 - OpenSSL Multiple Remote Security Vulnerabilities

Question asked by Robert Ordinario on Jan 30, 2015
Latest reply on May 5, 2015 by nathan.j.slinn

I have this vulnerability detected on a server.  The solution in the Qualys PDF report is to install the latest OpenSSL version (0.9.8za, 1.0.0m, 1.0.1h or later) to remediate the vulnerability.  We applied OpenSSL version 1.0.1j and this vulnerability is still present.  Has anyone encountered this vulnerability and applied a fix which then remediated it?

 

Thanks and appreciate your response.

Outcomes