AnsweredAssumed Answered

real player update

Question asked by shereen trimble on Jan 3, 2015
Latest reply on Jan 7, 2015 by Robert Dell'Immagine

After scanning it said my version of real player  was insecure - 16.0.4.19 is wrong version. the new version is - 17.0.4.61 but when I tried to update it was real player cloud and it said I did not meet system requirements but every time I scan it says the same thing.

 

 

 

Outcomes