AnsweredAssumed Answered

Unable to test POODLE vulnerability, can't access site with only SSL enabled

Question asked by Matthew Jones on Dec 17, 2014
Latest reply on Dec 17, 2014 by noneofthat

When trying to access the test URL (Qualys SSL Labs - Projects / SSL Client Test), If you only enable SSL 3.0, the page is not accessible.  This makes it difficult to use this site to tell if your browser is vulnerable.  Has SSL been disabled for ssllabs.com?

Outcomes