AnsweredAssumed Answered

chromium on debian does not seem to support TLS 1.2

Question asked by stan gene on Nov 17, 2014
Latest reply on Nov 25, 2014 by stan gene

Hello. I am using the latest release of chromium on debian:

 

Version 37.0.2062.120 Built on Debian 7.6, running on Debian 7.7 (281580) (64-bit).


On ssllabs.com and other websites the browser is limited to TLS 1.1.  On the test on ssllabs it says the browser does not even support cipher suites for TLS 1.2 (e.g. anything with AES in GCM).  Does anyone know what's going on?  Thanks.


Outcomes