AnsweredAssumed Answered

The server does not support Forward Secrecy with the reference browsers

Question asked by Mac Craigmyle on Oct 16, 2014
Latest reply on Dec 15, 2014 by Lionel Lebeau

I have tested our site and am still getting the above warning even though all browsers that support TLS1.2 are testing as FS enabled. Surely none of the browsers that only support TLS1.0 are "reference" browsers. If so, which please, so that I can investigate further.

Outcomes