AnsweredAssumed Answered

Why QID 42432: Possible Scan Interface has a CVSS of 8.5?

Question asked by Alberto Ruiz on Jun 6, 2014
Latest reply on Jun 8, 2014 by Bernie Weidel

I recently noticed a dramatic increase of vulnerable systems in my network and I did a little bit of a research and I found out that a new QID was added between this week and last week (published on May 29th).

The vulnerability is QID is 42432, "Possible Scan Interface". It is a potential vulnerability rated at the lowest severity of 1, but with a CVSS base of 8.5. 
I would expect that anything with a low severity would have a somewhat low CVSS score, but not in this case

I'm hoping that this is just a mistake and that it gets fixed soon.

Am I missing something?   Can someone confirm that my assumption is correct?

Outcomes