AnsweredAssumed Answered

QIDs for OpenSSL Security Advisory [05 Jun 2014]

Question asked by amolsarwate on Jun 5, 2014
Latest reply on Jun 17, 2014 by Rashaad Ragland

Today we have released the following remote un-authenticated QID for the OpenSSL advisory: http://www.openssl.org/news/secadv_20140605.txt

 

QID 38602     OpenSSL Multiple Remote Security Vulnerabilities

 

For customers who cannot run un-authenticated scans we are also releasing the following authenticated QIDs:

 

QID 195488     Ubuntu Security Notification for OpenSSL Vulnerabilities (USN-2232-1)

QID 122119     Red Hat Update for openssl097a and openssl098e (RHSA-2014-0626)

QID 122120     OpenSSL Multiple Remote Security Vulnerabilities for Windows

QID 122118     Red Hat Update for openssl (RHSA-2014-0624)

QID 122117     Red Hat Update for openssl (RHSA-2014-0625)

 

Best Regards,

Amol

Outcomes