AnsweredAssumed Answered

How about disabling TLSv1.1 leaving 1.0 and 1.2 ?

Question asked by Geert Hendrickx on Apr 28, 2014
Latest reply on Jul 4, 2017 by j-mailor

Hi,

 

Does supporting TLSv 1.1 besides 1.0 and 1.2 add much value?  It seems most browsers support either up to 1.0 or 1.2, and no (common) browser supports 1.1 but NOT 1.2, or am I wrong?

 

I ran an SSL labs test on a server with 1.0+1.1+1.2 enabled, and next with only 1.0+1.2 enabled, with otherwise the same config.  All handshake simulations remained identical; either 1.0 or 1.2 based.

Outcomes