AnsweredAssumed Answered

SSL test doesn't warn when reference browsers use RC4 if server doesn't support TLS 1.2

Question asked by DarkLikeShadow on Apr 15, 2014
Latest reply on Apr 22, 2014 by Ivan Ristić

When testing this site, SSL Labs did not warn about the site using RC4 with reference browsers.

 

This is probably because it wasn't used with TLS 1.2.

 

However, the web site does not even support TLS 1.2. So why won´t you show a warning in that case?

Attachments

Outcomes